Sent ETH from binance to trust wallet .Transaction history says complete but it shows 0ETH in trust wallet

Hey, I have transferred some ETH from Binance to my trust wallet address but it’s showing zero. I have confirmed with binance and blockchain that the transaction went through…

Kindly Help

14 Likes

Transaction hash : 0x3b0c7c3db97da62b723fdae581862ec5dc3eb9d983871d64acebc6d60a331f92

Mine too . Binance says, transaction complete. I dont what’s taking it long. I provided the right adress

1 Like

Me too. I sent it as BEP20. Can someone please confirm if this is the issue and how to resolve it?

2 Likes

I sent as BEP2 , i don’t know what’s taking it so long. It’s been hours

2 Likes

hi i also send ETH from binance to trust wallet but its not received yet

I bought a portion of ETH yesterday through Simplex on Trust Wallet and it have been more than 24hrs now but I have not received my ETH. I checked with Simplex and they confirmed me that they sent the ETH and it’s the Trust Wallet that goofed up. Contacted Trust Wallet support but they didn’t help me.
It was my first transaction but Trust Wallet doesn’t look too trustworthy.

1 Like

I’m going through the same problem.
Transferred ETH to trust Wallet with the correct ETH WALLET address and it’s still hasn’t come in.

Hi. I’m the same. This is my first transaction
I sent ETH from Binance to exactly address of Trust Wallet. Binance informed my transaction has sent successful, but my Trust Wallet is zero! Could anyone help me for explaination?

Hi l, I also have same issue sent ETH Yesterday from Binance but haven’t received yet

1 Like

Hi all. I figured out my particular mistake. I retried with another ETH deposit but this time using ERC20 network instead of BEP20. This time it worked so the issue seems to be selecting the wrong network token type for ETH. Does anyone know how this can be rectified? Can administrators still track the transaction if it has been send to the right address but with incorrect token type?

2 Likes

Same problem, still waiting for my ETH: Can someone from support solve this issue. Thank you:
0xfc9025d77644e80689aa78e2077090e691511201983c0b6db91a2e9680062a4e

Im having the same issue as well, couple of hours now and still not showing in ethereum explorer as well.

Txid:
0x02b160b44dac0b56a316fa2add0329f8a754907c0b9c10749a2a516df7e001e5

I swapped from BNB smart chain to Elon Gate and it’s showing £ 0 on the account
How that can be possible?

I solved my issue, I saw the transfered etherium value on pancake swap by connecting my trust wallet, so I swap it to an other currency and take it back to my wallet.

1 Like

Me too. I sent BNB from indodax…it says received but not showing in total amount

1 Like

I have the same issue too. Sent ETH from Binance but didn’t receive it. I tried to add tokens using the top right toggle, but can’t find Binance-Peg Ethereum option. Please help

I’m having an issue with the transaction. In moonpay it said its sending to the address provided which is my trust wallet one yet it still hasn’t showed up. What can I do. I contacted moonpay and they said to contact trust wallet.

Hi.
I am new. I wanted to swap 0.02 Ether to SHIBA INU. The transaction failed (error: too little received).
But the problem is 0.02 Ether did not come back to my wallet and it missed.

Please help me to recover my 0.02 ether.

This is transaction hash:
0xa2da8b1507b86b104487c8cc60251a81398694da2f214abf042d051ba226a80b

1 Like

Hey, I have transferred some ETH from Binance to my trust wallet address but it’s showing zero. I have confirmed with binance and blockchain that the transaction went through… please help

2 Likes