The deposit was confirmed, but I did not receive the amount

@Launaah Can you provide a screenshot?


I’m facing the same issue , I sent around 125$ Litecoin from my another wallet , EXODUS to TRUST WALLET . The transaction has been completed but i cannot see any balance in my wallet , there is not even any transaction pending there , I can’t even see any transactions.

After reading other’s reports related to same problem , I added the token manually , still nothing changes

I request you to help me as 125$ is not a small amount for me :smiling_face_with_tear:

@Drunkenxd016 Please follow the troubleshoot guide below:

Tried everything you told but still nothing worked…
I still cannot see any Litecoin in my wallet

Shall I give you the transaction hash ?

@Drunkenxd016 Yes you can send that.


DOT token not received in trust wallet

TX hash

0xed7b915367d447b51a3deda7164a45bf35f8a470787ab206a9c44876261862a1

@bipan Can you confirm what network you sent on?
This transaction hash seems incorrect

wallet address: ltc1qqrfjnxantam9mtn32audgafnrrv039q5d7gxwl

transaction id: 24fabf475b5a578e79025da167b9fede74e5cb2f6ec464540ec85544f7347faf

Hey there i my transaction is showing but amount/main balance isn’t showing

It happened 2 times i have cleared app data reinstalled the wallet nothing worked

ltc1qrp7vyxg96wfz8chx03dftdtrj2wavxnl2x69a3

8cb6ac5770933eda37f526623be963b85a92f5f09550f02fa131d23a5ab586f6

921555eb3b9540b62641ab6672d69451f1238f2013d5aab15097fb6acf067691

@Billu420 This is a list of your transactions and it shows you sent out your LTC already.

Dot network

Tx hash

0x2b2ec6bd1a2984165ef68d4034425b8db461cc558edd6e80dd12d5520e7ede91

And second Tx hash

0xed7b915367d447b51a3deda7164a45bf35f8a470787ab206a9c44876261862a1

Wallet address

12TW5MmdsDaajcWhQyxHAHeBaLKALj2oXXYR9Yub4P1gLLpy

@bipan This is a list of your transactions as shown on the blockchain

Same happened with me today it’s been more than 5 hours .
I deposit Solana Transaction completed but didn’t show on my wallet unfortunately uninstalled apps and reinstalled now I can’t access with my Google drive.