Tokens not received Loom

A post was split to a new topic: Je pense avoir été siphonné de 3200 euros

I’m facing the same problem , kindly update me if the problem has been solved

Hi @aliali12 @Mokhaled

  • Make sure you are using the latest version of the app.
  • Use WiFi with a strong internet connection instead of mobile data for the app to display the correct balance. If it won’t work, use WiFi + VPN as well.

Hi did you get this problem resolved? I have had the exact same problem with Loom token (erc20) from Binance :arrow_right: Trust wallet it shows on etherscan but not in my Trust wallet. I have had strong WIFI and sent others with no problem, I believe their is an issue with LOOM only!

After further investigation I believe Trust wallet has not been updated to accept the new Loom token, any further information welcome, I’m currently trying to resolve this problem with TW support I will keep you updated as to any developments.

Hi @GameOverDave,

Any updates on your end? Do you still need further assistance?

Hi no help whatsoever from Trust Wallet regarding my LOOM tokens, software updated, Loom network reached out to them to help also! Iv roughly sent 10 emails and 3 or 4 submitted forms to Trust Wallet support and that’s over the period of 5+ days. But Trust Wallet has plenty of time to post “I’m bored” level social media messages but treats customers and investors with no common courtesy or respect. It really shows others what to expect from companies ran terribly and unprofessionally a real joke outfit.

I have the same issue of sending LOOM tokens from Binance to My Trust Wallet.
The transaction indicates complete from Binance and Etherscan shows the tokens at my Trust address.
My Trust Wallet shows 0 tokens???
Please post a note when this is resolved.

@GameOverDave @TTSR

To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)
  2. LOOM wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here)
  3. Transaction hash or link
  4. Screenshots of the wallet (including errors or missing balance)

I have already submitted these items every single time, with no resolve…

Trust Wallet have no respect for valuable customers, you will regularly see infantile tweets whilst you sit there with missing funds… a prime example of lack of business experience. I will be moving wallets this week if not resolved and advising others I know in the community to follow due to possible theft! Good luck in recovering I hope you have more luck.

1 Like

@iamdeadlyz
I did replied to you and send several emails to Trust Wallet support team, providing everything you asked for, but still nothing have been solved more than 12 days Im stock with this issue, there should be a solution look how many people are suffering from such problem. Its like we burn our funds , there is definitely issue with Trust Wallet for not showing the balance of Loom network,
Kindly kindly help us in figuring out the problem
Regards

Are you sure you replied to me? This is your only response in the thread earlier:

I asked afterward…

You did not respond at all regarding my suggestion.

//

Anyways, it would be great if you, @aliali12 and @GameOverDave, can give these details so I can ping the dev team of Trust Wallet.

Dear @iamdeadlyz i did reply to your email at once, shall I provide all the asked information here, or on your email address?

I don’t have access to the emails. I hope you did not just talk to an impersonator.

And yup, please send those details here.

I see. Loom token had a token swap last time: LOOM Token Swap Launch. We’ve deployed the new LOOM token… | by Loom Network | Loom Network | Medium

The updated token was recently added to the app. You can add it as a custom token in the meantime by following this guide:

Here is the token info: https://etherscan.io/token/0x42476f744292107e34519f9c357927074ea3f75d

@iamdeadlyz thanks for your kind help, could you just navigate me what should I write for the missing token? Its not “Loom”

Contract address: 0x42476F744292107e34519F9c357927074Ea3F75D
Name: Loom Token
Symbol: LOOM
Decimals: 18

I’ve had the same issue with LOOM but using different wallets , I know this is a TW forum but after trying to find a resolution to my issue it seems that it could be an issue with LOOM and not the wallets .

Lots of cases of lost LOOM using a whole number of different wallets .

Same thing happened as with OP , says sent and received but nothing in my wallet