Transfer success but no wallet balance

Hey Trust Team!

Hoping you can help. On the 7th May I withdraw some AION to my trust wallet. The transaction was super smooth, I got a status:success, but there isn’t anything showing in my wallet.

I’ve tried the guides and advice in the community but no luck so I’m really hoping someone can point me in the direction of a solution.

1 Like

To better assist, please provide us the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About” and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, and attach it here)

  3. Transaction hash or link (if you have any, please copy and paste )

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors, if any)

I am also facing same problems and it’s exhausting using Binance and Trust wallet

Here are the information

1 -Trust wallet version 5.25

2-crypto address (receive)- 0x709cF68dB3Bb63b728D0B2b1cafE42DFac0A93b9

3- my two transaction Id

4- I made 2 transfers from Binance to trust wallet over 2 days ago and still not received

I also sent a transfer from trust wallet to metamask and still no delivery

@MODBAN you received Binance peg-BTC and ETC from Binance not native coins as you selected BEP20 on Binance.

To be able to view them in your wallet,

please tap on top right corner and search BTCB then switch on BTCB BEP20 manually. This guide can help too: How to Add or Remove a Coin

tap on top right corner and search ETC then switch on ETC BEP20 manually.

I purchased Dogelon twice today and the transaction was smooth and successful. The Dogelon has not yet been credited in my wallet as the balance is still showing Zero.

Here are the details:
(1) version: 1.29.3

(2) Crypto wallet address. 0x2b8F9847f1196D84aC38E5DC66a1dc7a52Be5e19 (Receive address)

(3) Transaction hash of first purchase 0x627676b50bb3f8ff76ec7c4b8bf565ed5dde3fcbb68dd8fa85a3ec6004eabde3

Transaction hash of second purchase

Hi, Please try to add it as custom token. Here are the steps that you can do to manually add the token: How to Add a Custom Token

Token details:
Network: Smart Chain
Contract: 0xdff73caea9f1efd31df4bf0d53b3276e66573b54
Decimals: 9

2 posts were split to a new topic: Eth bep20 not displaying

Hi ,

I have swapped Richie on pancake and transaction was successful but token is not showing in my trust wallet.

Transaction hash


Please look into this matter.

A post was split to a new topic: Missing ETH from Binance

Hello @acs Please try to add it as custom token. Here are the steps that you can do to manually add the token: How to Add a Custom Token

Tokens details:
Network: Smart Chain
Contract: 0xc7bc24c4c18f8251d31611114d0e7b5f5ef76762
Decimals: 9

Hey, I think I have a similar issue and I could use some help. I went on Pancake swap to exchange Moonstop tokens to BNB. The transaction status is “Success” but the Moonstop tokens are still in my wallet and my BNB balance has not changed. Any help is appreciated.

Version: 5.24
Wallet Address: 0xB5970889A36C062Bb0A3FfC48007b7A620978c9f
Transaction Hash: 0xc044dc56032c9a1023162859d62b9cf2015b359c0578d606e2cf68342dbf564b

In case the tokens didn’t get transfered, I tried to redo the exchange, but I am recieiving error “K”. The Outgoing Transaction receipt in the app shows 0 BNB at the top.

I’m very new to crypto so I hope I didn’t just send my tokens to somewhere instead of just exchanging them…

@b94588 add as custom token as instructions on my previous message above.

Token details
Contract: 0x150159c72f0f9ef9000bf95e242de6682480d6d3
Decimal: 9