Transferred coins not showing. Please help

Hello. Have transferred some Wink. Transaction showing as successful on binance. The app version 1.28.6. Your withdrawal address is TA4uoYodQR6DUbXBRZUQ5YHu6nt9pkNRbs,txid is b7fdae2ba00a001d03d24b64339c20b720354018fa1eeb51081ce84dcc77de2a

2 Likes

Looking on a blockchain explorer I can see the tokens are in that address, you may need to add WINK as a custom token in your trustwallet app to actually see them there

1 Like

Hi yes checked it but still nothing :upside_down_face: any other idea? Not sure what to do now

those are the token balances for the address you sent

Yes but not available in my wallet. Stoll o balance. Is there anything I can do

1 Like

You definitely have access to this address within trustwallet? as long as you have access, and have made sure that TRC20 WIN token is enabled, there should be no issue. You will need TRX in that address to pay for any fees too

Enable that token

Hi Thank you for helping me here. I have token enabled and just transferred some trx. Let’s see

Trx arrived immediately and is showing fine. Its to stressful . Hope this will be an easy solution

629e052d8af89e3cac374272affb91c68091cb41c7bf29420cf47c0a016402d8
This is txid

Hello

Your withdrawal address is TA4uoYodQR6DUbXBRZUQ5YHu6nt9pkNRbs,txid is b7fdae2ba00a001d03d24b64339c20b720354018fa1eeb51081ce84dcc77de2a

Hi Im knew in trust wallet. I just made it 2days ago. Last night, I made a transaction from binance to trust wallet and transferred a 50 USDT.

Details as follows;

Address: 0x69C96eff0f97B6d33f91b60d7aE83bF399A886cf

TXID:
0x6b94a396184a5823e6c7958a0143819446032b83814e7baa92b1ac24223de352

Binance declared the transaction of 49.2 USDT successful but until now it did not reflect on my trust wallet.

Thanks for the help.

1 Like

Same here, i tried to transfer cake 5 hours earlier. Still isnt showing but in the bscscan, it says thay I have the cake. Help please

0xad5f56b28e6289e2f2f1dd7d439c04d41fbc36dc96f95c562a42ec81997e1543

Same here

Address THQdDGoiNEmcKGptshAUKamAbLTPw7jKwy

Txid

5ece96299ec4c80cd72529e33d9421b17f00a47a60d3c85a0378b1a4c643cc6d

Same here
From
TAUN6FwrnwwmaEqYcckffC7wYmbaS6cBiX

To
TP7ZwV2x9KZG71MYCbWjYLN3bBzgtVDYSN

Same here not showing in trust wallet …

You’ve successfully withdrawn 32.63673906 BUSD to the address .
Your withdrawal address is 0xB523822fe987d83eF05691787d8BBee7aDa3cABe,txid is 0x7c58f7c6280da5d4bd51a293c756cf1587cfc7f2f42c3af649485a7c247bf89e

same problem 2 x transfer of 10 USDT TRC20 , not showing up in my wallet since hours, any solutions ?

same here no one helping ??? from morning i transfered some amount still not on my wallet

Hi, early hours of the morning I transferred xrp to ETH. About 650 tokens i.e £500. It left my xrp but has not appeared in my ETH. Any help would be appreciated.

Transaction hash: 0x39eec0a7047b4d5e70898361eefd95a4b04de8ca0bd772bb61cb4d2904739198

4 Likes

I’ve been trying to convert SafeMoon back to BNB Smart Chain, however each time it just uses up my existing BNB as fees without reducing my SafeMoon balance at all. I’ve tried reducing the SafeMoon amount I want to convert as well but nothing works. Now I barely have any BNB left and when I try to convert my SafeMoon it says I don’t have sufficient balance, why do I need BNB to convert SafeMoon to BNB?

1 Like