Unable to withdrawal my DOT

I cannot transfer my polkadots to the stock market, it gives an error

bende tekrar yükledim fakat yine sorun devam ediyor

I have followed all of the guidance about reinstalling the app/VPN etc. but I still cannot send DOT to another trust wallet DOT address.

Any assistance would be appreciated. Is there anyway of finding out what is causing the ‘Something went wrong - try again’?


Me to if find solution never forgot me

Me to if you a way dot forgot me

Thank you for your response! I used icon and selected DOT but don’t know how to get it to add back my existing balance? Only see buy or sell or copy options. It’s so weird bc it shows all of my past transactions but still says my balance is zero. You mean the icon that takes you to “manage”, yes?

Hi. I have a question. I am trying to withdraw Polkadot from my wallet to the Binance exchange and cannot do it. I am getting the following information: Polkadot network requires a one-time fee of 1 DOT for account activation.What should I do in this situation?

Open coins list and activate dot … it will be listed in your wallet

1 Like

Thank you for responding! I see send, receive, and copy options… not sure how to activate. I’ve had the dot on there for months. it’s weird bc it shows my past transactions but shows a zero balance. And now there’s a new ( the third different error code now) error saying network unavailable due to node upgrade. The admins on here said that issue was “resolved” 3 days ago…? Maybe this is yet another one. I’m going to uninstall & reinstall again

A post was split to a new topic: I can’t native Polkadot for another currency

Update. @Trynitee, @Theboss, @tuncay1234, @Tomasz.Poland, and @Dtidey

Please be informed that the Polkadot network is temporarily unavailable due to the node upgrades. The dev team will release a new version where it includes the fix.

Hi guys, I can’t withdraw mi DOT, Trust keeps giving me an error, what worked for you? Is this a DOT problem or a generalized problem, makes me extremely nervous having my crypto in a wallet that won’t let me move it. Help please!!!

1 Like

Hi @luisfe83,

To better assist, please provide us the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)
  2. Polkadot wallet address (select Polkadot, press the receive icon near the send button, take a screenshot, and attach it here)
  3. Screenshots of the wallet (including errors)

I’m unable to transfer out of my DOT wallet as well… This issue has been around for WAY too long!!! I’ve already emailed you guys multiple times and have not gotten a reply!!! I’ve sent all of the information you’ve requested over and over again in these forums. PLEASE RESPOND TO MY EMAIL!!!

I don’t have access to the emails. Please send the following information here instead:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)
  2. Polkadot wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here)
  3. Transaction hash or link (if you have any, please copy and paste)
  4. Further details about your issue (please explain what you were trying to do)
  5. Screenshots of the wallet (including errors or missing balance)

Apparently NOBODY has access to email… It has been an extreme amount of time and I just got an email telling me that they were answering them in the order they get them without even reading my email!

False. The Trust Wallet team has access to it. It would be ridiculous to setup a support email if they don’t have access to it, right?

Anyways, if you prefer waiting for them, sure. Else, feel free to send those details here that I asked earlier.

hi , why Trust Wallet keeps 1 dot for itself as fee without notifying us on the wallet?
that’s a shame, Trust Wallet continues stealing from us… it’s completely illegal either by dot regulations or by morality… DOT network considers that 1dot as “keep alive” strategy to prevent dust accounts but you took that 1 dot for youself…
DOT says: " that one dot is spendable and transferable but after transfering account would be reaped…"
but you dont allow it to withdraw… why???


Yup - there was no Notification ANYwhere until I tried to remove it…
All I want to do is close that wallet and keep my DOT - I don’t need it there since I can’t do anything with it at all… I can’t transfer it or sell it nor can I exchange it…

1 Like