BNB unstaking error: Not Available. your current lock time is 7 Days

hi . i stake bnb in 5 march and today is 8th days pass from my stake
and i want to unstacke my bnb . when i use unstake I see this error

“Not Available. your current lock time is 7 Days”

my validator is Ararat

6 Likes

Hello @mse94,

To better assist, please provide us the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)
  2. BNB wallet address (select BNB, press the receive icon near the send button, take a screenshot, and attach it here)
  3. Screenshots of the wallet (including errors)
1 Like

My tracsantion

Any idea do you have?

The problem is known. There will be a wallet update coming out next week that should address this
More details were discussed here BNB Staking Validator Decommissioned

everyone, you can import your seed/recovery phase into binance chain browser wallet and then redelegate on the binance dot org website with no issues.

@Wngnutta , it didn’t let me reply again on the other post (because I’m too new) but yes binance wallet is owned/maintained by binance (people use it to trade on the DEX too), I guess need to make sure you have no malicious software on your computer but that is essentially the same risk of you having malicious software on your phone while you use the app. Ideally, should be using hardware wallets, I’m going to try to figure out how to use ledger properly to stake in the future.

@Retailfork see resposne above, but yeah I’ve done it for myself no problems. You can easily do some research on binance chain brower wallet, go to the official binance chain website for different wallet options.

Never, never tell too anybody your seed phrase!!!

Hi, It’s been 9 days since I stacked BNB at trust Wallet on Ararat Validator. I want to withdraw but still locked that said it is still one lock period 7 days. What should I do now? I want to withdraw or change validator.

¡Hi guys!

Staking really sucks. For some reason alps stopped working and nothing seemed to solve my unstake issue. I read that new update will solve it, but it didnt. I had to access to binance.orn/en/staking to Undelegate my Stack, but now is even worst, because its frozen under UNBONDING and I cant stake, unstake, Redelegate or even transfer my assets. I need urgent HELP!!!

/tx/C6F2A23F87EE2914E162FF4E07775C2EBE712298C4CBCB8A5CAF59C251C8AC23

/tx/9223C79A901B3FCB90B0774E374DB8683C25C29688525869C00173F4540FA1A7

3 Likes

with 12 phrase you can

Hi my friend , I so stack my bnb on Alps validator from trust wallet, now I can’t unstack it , but I read on other post this problem solve in next update of wallet , it possible the validator is scammer ?

I have a similar issues… I staked on March 6… when I click unstake it shows unavailable. Main screen of wallet shows its staked but when I go to stake it shows zero. Please help… how do I create a new post

Also problems with the Alps. The inactive Alps validator disappeared from the wallet entries today. This happened more than 10 hours ago. Now I have updated my wallet. The inactive Alps validator is still not visible. I understand nothing. How do I get my BNB now? Trust Wallet 1.27.12 Android 10

2 Likes

Same problem as Funkmaster above. I have waited patiently for the update to arrive on android like you told us to, so I would be able to redelegate. Now the main screen shows that my BNB are staked, but when I go to staking details it shows 0…
If I try to unstake or redelegate it just says: Not available

I am on Enrico Fermi which is now inactive

The problem has been solved so far. Please download new version of TW.

The problem is absolutely not solved, at least on Android. I have just downloaded the latest update and the problem is still the same. Only difference is that you have a useless “delegate” option that shows “not available” whenever you want to use it

Shom me please your screen shot. I just redelegeted all my bnb succsesfull.


now look at the bottom and click redelegate!