Exceedme tokens not appearing in wallet

Exceedme tokens swapped on uniswap and can see in etherscan but not in trustwallet - have reinstalled wallet, created a custom token with XDE address not sure what else to do

1 Like

Similar problem - exceedme tokens swapped on uniswap and can see in etherscan but not in trustwallet - have reinstalled wallet created a custom token with XDE address north sure what else to do

Hello @Danjb,

Make sure you entered the correct details while adding it as a custom token. Please read How to Add a Custom Token

Hi mate thanks for your reply - I followed it to the letter but still nothing - when I put wallet address into etherscan I can see all tokens including exceedme tokens but can not get them to appear in my actual wallet

To better assist, please provide us the following information:

  1. Trust Wallet app version (go to settings and press “About”)
  2. Crypto address
  3. Transaction hash or link
  4. Screenshots of the wallet (including errors, if any)


Wallet version is 5.9 (591)

My wallet address is: 0x4e1d29a896f8513b8d87f4aa9d0efe4ae7c09a61

Crypto address is: 0xee573a945b01b788b9287ce062a0cfc15be9fd86

Transaction hash 1: 0x5effd3f143b8efa355ac497e626bdde0d7e31f50cd9e7ad8a1d788204ea96185

Transaction hash 2: 0x0dfb58c161709fd61a2833968ff30725dcb29a3681880382c3ceab776c15faec

Please try to re-import your wallet: How to Re-Import your Wallet

Hi I’ve tried that several times

Try to use a VPN. If it still won’t work, use mobile data instead of WiFi.

Reference: My Crypto is Missing, What Should I Do?

Hi I’ve tried both of those suggestions and have submitted a ticket and not been successful or heard anything

Thanks for following up. Also, there is no need to create a ticket, we are discussing here already.

Just to double-check things, please re-import the wallet. After doing that, please add custom token again and enter the following:
Contract - 0xee573a945B01B788B9287CE062A0CFC15bE9fd86
Name - Exeedme
Symbol - XED
Decimals - 18

You sir are a legend thanks it worked a great!

1 Like

Awesome! Cheers bud :muscle:

1 Like

What was I doing wrong as I put in the same contract details?

I believe you entered an incorrect contract address (should be in checksum format)

Thanks again dude :+1::pray:

1 Like

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.