Transferred but not showing, please help

Alan,
could you please also post the instructions for adding erc-721? My erc-721 was there before an update but now doesnt show, I can still see it’s there on bsc scan just not showing in collectibles.

1 Like

I need help. I am having problems posting here! My ethereum shows up on etherscan but not on my Trust Application! Help!!

It’s says I can not add media to my posts! Ugh!App Version 6.12.
This is very suspicious and frightening!!

Please tell me how to do that,
Did it just show up after changing it. I dont use vpn BTW.
This is taken me like 5 days. Still nothing and no more help from trust people

So I just did a USDC swap for SAND and it said it was successful. I have not seen the swap, I still have the same amount of USDC and 0 SAND. The ETH fee was taken from my ETH and it shows under my USDC transaction history. What is the issue as to why I can’t see my swap???

@Blkg35330
To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Screenshots of the wallet (including errors or missing balance)

TuanR

I dont use vpn either. I changed my dns.
How to change dns:
Select connection → more connection setting → clik private dns → select private dns provider hostname then type provider hostname you prefer. I use “dns.google”. But you can use other, perhaps if you googling.

After that changing, i open my trust wallet and the bnb balance updated. But after updated i turn off the dns again.

This the pic of my problem

Fine to say dyor but its all pretty confusing I submitted a ticket here, but not before some guy on twitter sending me a phising Google form asking for my seed phrase. So glad I didn’t enter it. You need better support. Fast.

I’m using version 2.12 and I’m not able to embed media into the post. I’m also not able to include links, so I’m not sure how I would show you the transaction. This is pretty stupid.

@Blkg35330
Can you try to upload the media again? It should work now
Also send your receiving address as a plain text

A post was split to a new topic: Transfered XRP to Trust wallet (Smart Chain BNB)

A post was split to a new topic: Have paid thought trustpad

2 posts were split to a new topic: Swapped BNB for Brokoli Token (BRKL)

Hello and good evening,

I started this thread, got no help at all, tried everything, changed dns, vpn, etc. But still nothing !

I PROVIDED YOU WITH ALL INFO YOU ASKED ME, THE TRANSACTION WAS SENT TO THE RIGHT ADRESS !

Come on, help out now

And dont sent me the same shit again, Scroll up, started the thread, it is all there, but everybody is posting and i dont get help.

Hello, sorry for the inconvenience…try refresh your wallet and check again

A post was split to a new topic: Sent from my Trustwallet wallet to the gateio

A post was split to a new topic: Made two transfer from BINANCE to TRUST WALLET

nothing bro. It isnt showing up, tried nearly everything, for a week or so