What is Inscription

Hello, I have a question.

In my Trust Wallet app, when I am going inside BTC, I can see the balance of BTC, under that - five action buttons: send, receive, buy, swap and sell and under that it is written “Inscription” with the same amount of BTC that I have.

What is Inscription? Is it something bad?

11 Likes

Hi , have u solved problem with inscription balance , cause I have the same problem ?

8 Likes

i have same problem
a havent send btc, avalible 0, Inscription 1btc, what’s happening? Why can’t I withdraw my money?

6 Likes

The problem has not been solved. My BTC is still unavailable to me. Only “inscription”
I also can’t write to the support ticket because the system asks for a username and password when sending a message. I don’t have them, I click restore password via email, but it doesn’t come. What should I do?

3 Likes

@yarosday If you try submitting a ticket and you see a login page, please just hit the back button and then resubmit or remove attachments from the form before submitting and you can send that once you get a response.

2 Likes

My bitcoin balance is divided into two sections: “available” and “inscription”, I can’t use the amount in the " Inscription" section, it’s like it’s blocked. What is it?

1 Like

@Ana34679 Check the blockchain explorer if you have the amount you’re trying to send out in your wallet.

1 Like

My problem is that I have 0.04559425 BTC in my account, I can only use 0.03141946 BTC, why can’t I use 0.014174 BTC with the word “inscription” next to it?

1 Like

@Tobi I have everything in my wallet on Blockchain explorers but all of the sum is in the “Inscription” section and I cannot send it to anyone. How to fix it?

2 Likes

@Ana34679 @yarosday Please submit a support ticket regarding this through your Trust app or support.trustwallet.com

I got this kind of response from the support bot :
“1. Dust amounts are typically unspendable and cannot be used for transactions.
2. The “inscription” next to the amount indicates that it is considered dust and cannot be utilized.
3. Dust amounts are often left in user accounts after executing trades on cryptocurrency exchanges.
4. It’s best to ignore dust amounts as they are usually insignificant and not worth worrying about.
5. Focus on the usable amount of 0.03141946 BTC in your account for transactions and operations.”
How can $900 be dust? How do I get in touch with a human and not a bot?

@Ana34679 Tap the upper right corner on support.trustwallet.com to submit a ticket.

1 Like

I can’t post to support because they ask for a login and password that I don’t have

1 Like

@Ana34679 Tap your back button and resubmit the ticket if you see a login page or remove any attachments on the ticket if that doesn’t work then submit it.

1 Like

I made a transfer from my binance account to the trust wallet on March 17th and I still haven’t received my btc. I wrote to support and got a reply that they are working on a solution to my problem.

I am waiting for the decision to continue.

1 Like

@yarosday Did you check your address on the explorer if you received it already.

I have the Same problem my wallet says ive received 0,0071 BTC but when i try to send it it says 0,00 available. And also my Xrp shows but if i try to send it it says failed to sign please help

2 Likes

I reached out to support a week ago and have not received a response. I’ve sent another appeal.

1 Like

@JohnWick123 Please follow the troubleshoot guide below:

I solved this problem as follows.
I extracted the wallet’s private key from “trust” and imported it into “electrum”, after which I transferred BTC

2 Likes