Sent to my Trust address but not received

Why I did not received my coin bnb1qcyxet3sx332lfkgkdeatdrdm3g9ukspl00d5c

3 Likes

Please help! I sent USDT from my Metamask wallet to Trustwallet.
Nothing has showed up yet and I am very stressed and feel very bad about this… Please help me!

I have now updated my app to 9.0 when the transfer was done I had 8.9

Transaction Hash:
0xbe5c560f4d68c65f865357d3ce404f559fb580315bd2601b1436470f6f4b0606

From wallet:
0x62385aF43906631Cb64A18D0d35836146C74487e

To wallet:
0xFb072993b9EfB5a788e1643fe372786E7425272a

3 Likes

Hello @IHelpYou
From your transaction hash, you have sent a fake USDT token to your wallet.

2 Likes

I received Arbitrum but it’s not displayed at my wallet
Transaction:
0xd5d2464f642ff4ace574731b79e9d813675955da30f2faf4e7abffd8ded2b016
My wallet:
0xD22E52cB7c3d359a1AD8F0Bb58951BB3C0b30374

Hello @Nataliefrantz
You received your Arbitrum but on the Ethereum network.
All you need to do is add it as a custom token.
Tap the toggle sign on the upper right of the main wallet screen, search for Arbitrum, and enable the one with Ethereum.
You can also follow this guide:

1 Like

I’m having same problem. BTC was sent to my wallet address but my wallet is still empty. Any help?

1 Like

Hello @talk2clarkito
Please provide a transaction ID and also your BTC receiving address.

Receiving wallet: bc1qdgz503fefkpxvl9zqs5rdxzg5wkzjw7fgnjs95

Tried sending a screenshot of the transaction but it’s not going.

1 Like

@talk2clarkito Please provide the transaction ID of the missing BTC so i can check.

I’m having same problem. BTC was sent to my wallet address but my wallet is still empty. Any help?

@Promise07 Please follow the troubleshoot guide:

I sent GALA tokens to my Trust Wallet but its still now showing my tokens.
Transaction Hash: 0x2f884d533b33515ea83d9178c7b32c13daedf511e55557f336ed27e0d5086858
Gala Address: 0x2266E2B02018d594EDAaB625a6cE1dCb6bb22445
I opened a support ticket 3 weeks ago, still no reply.
I followed all of the steps. I have the latest version and have backed up/recovered my wallet. I have the GALA token enabled (ERC20).

@jvandyke Can you add using the contract address below and see if that works.

  • 0x15D4c048F83bd7e37d49eA4C83a07267Ec4203dA

I don’t know what you mean? I sent the tokens from my Coinbase account to my trust wallet.

@jvandyke You need to add it manually in your wallet if it isn’t shown.
Please see guides below:

1 Like

I’m passing through same issues
My Bitcoin is showing completed but I can’t access it and it’s not showing in balance

@Preshy8 If your bitcoin is shown on the explorer but not in your wallet, then it’s just a visual bug.
You can try using the troubleshoot guide below to see if that helps:

It has reflected in my balance but I can’t send it out why? It’s showing me failed to connect to sever…and the money I sent the amount is not stable

Please help me because I did not received the amount in my BNB wallet.

Here’s the Transaction Hash code:

0xd491c52f86275c0c426864a4e0b84b725fec09509164d39a8b132e15be09ccfe

@jhonz14 Please go through your transaction history below; your tokens were received and already sent out

If you didn’t send it out, then your wallet is compromised and you need to stop using the wallet immediately.