Support request never submits

  1. The app Version is 6.111
    2.0x3b7f247f21bf3a07088c2d3423f64233d4b069f7
    3.Transaction Hash: 0x1d89794da1d252a51baba2518fde00d89e21bb295dde21bf925b20a8e690d58c
    4.More than a week ago I have sold some tokens from my DYNMT stack and I still miss the funds. I could like to know what is the problem and how it can be solved.

has this been fixed yet? i also cant submit a ticket and its super frustrating

I also can NOT submit a support ticket! It has said 5 times in a row, “Captcha failed” despite the fact the captcha shows as a GREEN CHECKMARK and completed! Is there any other way to submit a support ticket?

Hello @AlienAlias
Please leave your complaint here and a moderator will reach out accordingly.

OK, thanks, posting it here now… hoping that is what you meant, because I can’t seem to be able to create a new post or thread:

Here is the BSCscan that shows the completed transaction:

0xc3fc3dfe76cf08d5918d72e45924d944c5bb396df882bbd54ae32cd08342d1e3

I tried the swap, Pancakeswap said it is completed, from BNB to FJB, which uses this contract:
0xa179248e50ce5afb507fd8c54e08a66fbac7b6ff to locate on Pancakeswap.

However, the token never hit my wallet. I am concerned that I did not use the proper BNB since Coinmarketcap shows this is BNB (BEP20), and in hindsight, I did not use the BEP20/Wrapped BNB.

How can I pull the BNB funds back to my Trust wallet, is that possible? I am very, VERY appreciative of your help, thank you!

I tried adding pics and links to help, but this forum will not let me. Would be wonderful to have a ticket created for this. Please advise.

THANKS SO MUCH!

Hello @AlienAlias
You would need to add your $FJB manually as a custom token using these details
Network: Smartchain
Contract: 0xA179248E50CE5AFb507FD8C54e08A66FBAC7B6Ff
Decimals: 9

Hello,
everytime I try to send a support ticket everytime I got the message “Captcha-Verifikation fehlgeschlagen. Versuchen Sie es erneut!”. Where can I get help?

@mortal1 To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here. Also copy and paste it in plain text)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors or missing balance)

1 Like

Crypto Wallet Address - 0x82c8278eD80fE74059DF3B3f4BE18D2750335305

Transaction Hash - 0x4227aee6d88a4ee1749b4ee441ba3ead915e4badbacb28d27433c07803a410c0

App version - 6111/ ios

Issue - I swapped my Shiba inu coins to Akita inu coins
Paid the fees and yet nothing on my trust wallet portfolio. its been more than 24 hours.!

And i am unable to add my screenshots

Hello @Maneet001 When swapping tokens for the first time, you have to approve it first to be spendable. And, that is what you did just now.

Since you are done approving the token, you need to enter the amount that you want to exchange then press the swap button.

All in all, you will confirm two transactions: approve and swap

NB: Both token approval and swapping transactions needs gas fees.

Read more: What is Token Approval?

That makes sense,
Thank you,

Just a quick one,

Now i approved my shiba for akita,
I can swap to only akita now? Or i can get anything else ?

@Maneet001 yes, you can swap now. Repeat the same steps as those used during approval.

OK thank you, I have FJB Coin added manually to Trust Wallet, per your instructions. But now how do I get the coins from Pancakeswap to that wallet? The coins are still not reflecting in my account, nor do I see them in Pancakeswap. though the transaction DID occur at BSCscan:

0xc3fc3dfe76cf08d5918d72e45924d944c5bb396df882bbd54ae32cd08342d1e3

Hello @AlienAlias
Can you provide screenshots of the zero balance ?
Did you add the tokens correctly as a custom token ?

I also can’t provide links, it blocks me doing that as well… otherwise I could provide a link for the images.

I need an email or a support ticket to do that… when I try to add an image, whether drag-n-drop, copy-and-paste, or adding the file via the Upload tool/icon, it provides the same error over and over:

“Sorry, you can’t embed media items in a post.”

Hello @AlienAlias
Can you try to do that again?
I already enabled it for you.

I cant send a ticket because the captcha keeps failing.
On September 21, 2021 I transferred BNB for RUNE and I had since left it there without touching it and recently I went to do the same thing but saw that so don’t have the RUNE I had before and saw that there was a transaction on oct 30, 2021 Which I have no memory of doing so. The wallet address it went to is bnb15rcm9yzh0wf3p9nnvacc5d2e3lpkh9qt0e6g7t and when I searched up this wallet I saw someone else had the same issue. If you can help me out that would be greatly appreciated!

Transaction I.D.
B38E24A629CAA0EB642A3BD8DCCA2EF7E1397C9D33E9162696718A8EAFA35336

Crypto Address:
bnb1wdqg4z66v7hq8g2jnz8rtu7c2g5qeuw70du386

Thanks. :slight_smile:
This shows transaction was completed:

Hello @RickyRocket
If you didn’t authorize that transaction, then your wallet may be compromised.
Unfortunately, confirmed transactions at blockchain are irreversible.

Please read and understand this:

Learn more about how to protect your cryptos and new wallet: