Unable to withdrawal my DOT

Nope , as long as I can send other coins so the wallet is ok and the issue is most likely because of something wrong with polkadot nodes, let’s wait support team hope the get back to us quickly

1 Like

That’s my feeling as well. Hopefully we hear something soon

1 Like

A post was split to a new topic: 50 DOT in my wallet but have a message stating a one time fee of 1 DOT for account activation

Thank you for providing the requested information. The dev team is currently investigating this issue.

@Wsh, please provide the necessary details as well.

@Soma17, please try to use a VPN while transacting. It is likely that you are having internet connection issues, that’s why you can’t connect properly with the node.

I have sent you yesterday email with all requested information , plz check your email

I have checked now with a VPN same issue loading confirmation screen and failure after few seconds

I have sent you yesterday email with all requested information , plz check your email

I have no access to the emails. Thus, I requested the information to be sent here.

Are you trying to send all of your DOT tokens? Or some few amounts?

I see. Will let the dev team know about this one.

In the meantime, please provide the requested details here.

@Wsh @Soma17

Please backup your recovery phrase first:

Then, uninstall and install the Trust Wallet app. Try to send a small amount and check if it works.

I don’t have a VPN on my phone and I don’t think that’s the issue. It seems to be affecting many other people as well

I have tried sending a small amount and all, both fail. I have also reinstalled the app and it still doesn’t work

I also just tried with a VPN, it did not work

How about re-installing the app?

I have same issue… so I reinstalled app and deposited a small amount of DOT but it didn’t work(not reflected DOT my wallet)… What should i do?

P L E A S E H E L P ! ! !
Same issue here. My transaction is pending for a week now.
Fuck Trust wallet, this app is a total scam, not trustful, they locked up all my Polkadot.

I want to upload some screenshots for proof, but I get this error message:

“Sorry, you can’t embed media items in a post.”
“Sorry, you can’t include links in your posts.”

How can I upload some screenshots for proof

I can’t upload any links or screenshots because of “Sorry, you can’t embed media items in a post.” message

Reinstall it… it work now … but better to install it in another phone to make sure that you have the correct seed words… instead of uninstall the existing one

1 Like